
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.the-messenger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="The City of Dawson Springs, under the leadership of Mayor Chris Smiley, held its most recent Town Hall at the community center on Tuesday with updates on tornado recovery from" />
<meta name="author" content="Cassie Ipock for The Messenger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?crop=1370%2C719%2C0%2C396&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Town Hall held in Dawson" />
<meta property="og:description" content="The City of Dawson Springs, under the leadership of Mayor Chris Smiley, held its most recent Town Hall at the community center on Tuesday with updates on tornado recovery from" />
<meta property="og:site_name" content="The Messenger" />
<meta property="og:section" content="Dawson Springs Progress" />
<meta property="fb:app_id" content="109710762410969" />
<meta property="article:publisher" content="https://www.facebook.com/thedawsonspringsprogress" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/live/global/resources/styles/site.css?_dc=1542510016"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/dawson_springs_progress\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cassie Ipock\nfor The Messenger","start_hour":"10","id":"34fbecc0-e319-58ad-bc7a-024aef7397df","app":"editorial","ga_page":"\/dawson_springs_progress\/news\/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":454},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '34fbecc0-e319-58ad-bc7a-024aef7397df';
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/15184186,21798091349/the-messenger.com/dawson_springs_progress/news';
            
                gptAdSlots['ad-1684578'] = googletag.defineSlot(adUnit, [234,60], 'ad-1684578').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684578'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/dawson_springs_progress/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684575'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684575'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/dawson_springs_progress/news';
            
                gptAdSlots['ad-1684576'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684576').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684576'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1161612"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/impressions.js?_dc=1656612318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/traffic.js?_dc=1656567317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/settings.js?_dc=1519927745"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591","asset_id":"fb9ad9be-53d7-11ea-a127-abe877e2f594","title":"Should daylight savings time become the standard time year round?","url":"\/opinion\/polls\/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html","results":"https:\/\/www.the-messenger.com\/opinion\/polls\/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Town Hall held in Dawson | Dawson Springs Progress | the-messenger.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.the-messenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/dc5975e8-ae53-11e5-bc6b-175992024ea0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Town Hall held in Dawson | Dawson Springs Progress | the-messenger.com" href="http://www.the-messenger.com/search/?f=rss&amp;t=article&amp;c=dawson_springs_progress/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

    
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
        
            // Channel Var
            freestar.config.channel = 'homepage';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["news","local"]);
            });
                     freestar.config.targeting = [{
                    "the-messenger_adhesion":{ "pos": "adhesion" }
                }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/the-messenger-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
    
    
    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-34fbecc0-e319-58ad-bc7a-024aef7397df  section-dawson-springs-progress section-news type-article infinity-disabled" data-path="/dawson_springs_progress/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-messenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdawson_springs_progress%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cassie+Ipock%0Afor+The+Messenger&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=34fbecc0-e319-58ad-bc7a-024aef7397df&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=454&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.the-messenger.com/tncms/admin/editorial-asset/?edit=34fbecc0-e319-58ad-bc7a-024aef7397df"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1161623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1161623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1161623').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1161623').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1161623"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/crime/"  class="nav-link tnt-section-crime">crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/national/"  class="nav-link tnt-section-national">national</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/state/"  class="nav-link tnt-section-state">state</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/election/"  class="nav-link tnt-section-election ">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/cartoons/"  class="nav-link tnt-section-cartoons">cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/columnists/"  class="nav-link tnt-section-columnists">columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/letters_to_editior/"  class="nav-link tnt-section-letters_to_editior">letters_to_editior</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/sports/national/"  class="nav-link tnt-section-national">national</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/e-edition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));"  class="nav-link tnt-section-text-alerts ">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/submit/"  class="nav-link tnt-section-submit ">Submit</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1161619" class="tncms-block hidden-md hidden-lg"><section id="block-1161619" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161619" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161619" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1161619" class="site-search-form input-group default normal form-control">
        <label for="site-search-1161619-term" class="sr-only">Site search</label>
        <input id="site-search-1161619-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161619-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1161619" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.the-messenger.com/dawson_springs_progress//site/forms/subscription_services/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1937765" class="tncms-block"><div id="user-controls-1937765" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1937765').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1937765').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1937765"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1937764" class="tncms-block"><div class="follow-links-1937764 pull-right">
    
    <section id="block-1937764" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1937467" class="tncms-block"><section id="block-1937467" class="block emphasis-h3   " ><div class="block"><a href="https://the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="182"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1938775" class="tncms-block weather-search-spacing"><div id="weather-1938775" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42431">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1938775" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madisonville, KY
                                
                                <small>(42431)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. A stray shower or thunderstorm is possible. High 93F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low 72F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 30, 2022 @ 1:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42431"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1161617" class="tncms-block"><section id="block-1161617" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161617" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161617" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1161617" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1161617-term" class="sr-only">Site search</label>
        <input id="site-search-1161617-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161617-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1161617" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1684578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684578" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684578');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1938773" class="tncms-block"><section id="block-1938773" class="block emphasis-h3   " ><div class="block"><a href="https://the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="182"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/dawson_springs_progress/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/dawson_springs_progress/news/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/dawson_springs_progress/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/dawson_springs_progress/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/dawson_springs_progress/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/dawson_springs_progress/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/dawson_springs_progress/opinion/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">columnists</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnist_one"  href="/dawson_springs_progress/opinion/columnists/columnist_one/"  tabindex="0" >
                    <span class="nav-label ">columnist_one</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnist_two"  href="/dawson_springs_progress/opinion/columnists/columnist_two/"  tabindex="0" >
                    <span class="nav-label ">columnist_two</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/dawson_springs_progress/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters_to_editior"  href="/dawson_springs_progress/opinion/letters_to_editior/"  tabindex="0" >
                    <span class="nav-label ">letters_to_editior</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/sports/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-people"  href="/dawson_springs_progress/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));"  tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/dawson_springs_progress/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1970116" class="tncms-block"><!-- Tag ID: the-messenger_leaderboard_atf -->
        <div align="center" id="the-messenger_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_leaderboard_atf",
                    slotId: "the-messenger_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-f7232bbd-2d87-570d-a453-9b20dcf8a737" class="modal fullscreen in modal-image image-default modal-f7232bbd-2d87-570d-a453-9b20dcf8a737" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=400%2C441"
                        srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=150%2C166 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=200%2C221 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=225%2C248 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=300%2C331 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=400%2C441 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=540%2C596 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=640%2C706 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=750%2C828 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=990%2C1093 990w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=1035%2C1142 1035w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=1200%2C1324 1200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=1333%2C1471 1333w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=1370%2C1512 1476w"
                        sizes="100vw"
                        
                        width="1370"
                        height="1512"
                        alt="20220628_174325.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7232bbd-2d87-570d-a453-9b20dcf8a737" data-target=".caption-inner-modal-image-f7232bbd-2d87-570d-a453-9b20dcf8a737">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7232bbd-2d87-570d-a453-9b20dcf8a737 collapse in"><div class="caption-text"><p>Frank Williams of Ronald Johnson and Associates presents a block-by-block map of the land surveys his firm plans to complete in Dawson Springs at the Town Hall on Tuesday evening as the city’s consultant, Matt Watson, listens from the podium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Cassie Ipock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fimage_f7232bbd-2d87-570d-a453-9b20dcf8a737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20220628_174325.jpg&url=https%3A%2F%2Fwww.the-messenger.com%2Fimage_f7232bbd-2d87-570d-a453-9b20dcf8a737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/f7232bbd-2d87-570d-a453-9b20dcf8a737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%2020220628_174325.jpg&body=https%3A%2F%2Fwww.the-messenger.com%2Fimage_f7232bbd-2d87-570d-a453-9b20dcf8a737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7232bbd-2d87-570d-a453-9b20dcf8a737"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.the-messenger.com/image_f7232bbd-2d87-570d-a453-9b20dcf8a737.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f7232bbd-2d87-570d-a453-9b20dcf8a737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7232bbd-2d87-570d-a453-9b20dcf8a737" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7232bbd-2d87-570d-a453-9b20dcf8a737" class="save-list-f7232bbd-2d87-570d-a453-9b20dcf8a737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7232bbd-2d87-570d-a453-9b20dcf8a737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7232bbd-2d87-570d-a453-9b20dcf8a737 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-34fbecc0-e319-58ad-bc7a-024aef7397df" class="asset article-default"  data-url="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The City of Dawson Springs, under the leadership of Mayor Chris Smiley, held its most recent Town Hall at the community center on Tuesday with updates on tornado recovery from several stakeholders. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?crop=1370%2C719%2C0%2C396&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="the-messenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.the-messenger.com\/tncms\/search\/mlt\/?origin=34fbecc0-e319-58ad-bc7a-024aef7397df&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-34fbecc0-e319-58ad-bc7a-024aef7397df" class="asset-paging">
                <div id="paging-prev-34fbecc0-e319-58ad-bc7a-024aef7397df" class="paging-link prev offset"></div>
                <div id="paging-next-34fbecc0-e319-58ad-bc7a-024aef7397df" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Town Hall held in Dawson
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cassie Ipock
for The Messenger</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-30T10:01:00-05:00" class="tnt-date asset-date text-muted">
            Jun 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-30T10:01:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-30T10:01:00-05:00">
    <meta itemprop="datePublished" content="2022-06-30T10:01:00-05:00">
    <meta itemprop="dateModified" content="2022-06-30T10:01:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Hall%20held%20in%20Dawson&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/34fbecc0-e319-58ad-bc7a-024aef7397df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Town%20Hall%20held%20in%20Dawson&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f7232bbd-2d87-570d-a453-9b20dcf8a737" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f7232bbd-2d87-570d-a453-9b20dcf8a737" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1370">
            <meta itemprop="height" content="1512">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=453%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=453%2C500"><img
                    alt="20220628_174325.jpg"
                    src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/f/72/f7232bbd-2d87-570d-a453-9b20dcf8a737/62bcf954327df.image.jpg?resize=453%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-f7232bbd-2d87-570d-a453-9b20dcf8a737 default"
                    loading="lazy"
                    width="1370"
                    height="1512" />
            </div><style>
                .tnt-restrict-img-f7232bbd-2d87-570d-a453-9b20dcf8a737 {
                    max-width: 689px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Frank Williams of Ronald Johnson and Associates presents a block-by-block map of the land surveys his firm plans to complete in Dawson Springs at the Town Hall on Tuesday evening as the city’s consultant, Matt Watson, listens from the podium.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Cassie Ipock</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="34fbecc0-e319-58ad-bc7a-024aef7397df">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Hall%20held%20in%20Dawson&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/34fbecc0-e319-58ad-bc7a-024aef7397df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Town%20Hall%20held%20in%20Dawson&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-34fbecc0-e319-58ad-bc7a-024aef7397df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34fbecc0-e319-58ad-bc7a-024aef7397df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34fbecc0-e319-58ad-bc7a-024aef7397df" class="save-list-34fbecc0-e319-58ad-bc7a-024aef7397df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34fbecc0-e319-58ad-bc7a-024aef7397df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The City of Dawson Springs, under the leadership of Mayor Chris Smiley, held its most recent Town Hall at the community center on Tuesday with updates on tornado recovery from several stakeholders.</p><p>Frank Williams, president of Ronald Johnson and Associates, explained the process his firm will carry out when performing land surveys on tornado-damaged properties within the Dawson Springs city limits as contracted by the City. By completing the surveys on a block-by-block basis, he hopes to make the process more efficient.</p><p>“We can get them done quicker and more cost-effective than by doing them a house here and a house there,” Williams said. “We’ve outlined a plan to do, after counting it up, roughly 185 homes in six months.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>However, that doesn’t mean that only 185 homes or landmarks were destroyed by the tornado on Dec. 10.</p><p>“There may be 250 lots or more,” said Willaims. “Some of you have more than one lot, and we’ve done four to five consolidation permits already.”</p><p>The map and schedule of land surveys will be updated monthly by Williams and his team. If your property was affected by the tornado, you can find out the approximate date of your survey by visiting City Hall. Surveying will begin in July; the firm will start with properties at the intersection of Pine Street and Oak Heights, and will proceed directly to Elaine Drive after that.</p><p>Shortly after the disaster, the City contracted with Matt Watson for consultation services, who was also present with an update on recovery efforts from his vantage point. If you have already had your tornado-damaged property surveyed, you should contact the city.</p><p>“There is a form to fill out down at City Hall,” said Watson of the process to recoup a portion of the cost of the private survey. “You’ll have to show proof that you’ve had a survey done and paid for it.”</p><p>July 29 is the deadline to apply for the reimbursement.</p><p>“If you’ve already received a survey from Frank’s agency (Ronald Johnson &amp; Associates), we already have you on the list so you’re good-to-go on that,” Watson continued.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877901" class="tncms-block"></div><div id="tncms-block-2375338" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-iaSb2Cvi" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=iaSb2Cvi&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p>Watson asked for patience during the surveying process.</p><p>“No matter how many times you call Amie and Janet, they will not be able to prioritize you above someone else,” he said. “We have to go block-by-block as it is the most cost-efficient--we understand you’re in a rush to get your home built--and we really want you to, but we just can’t prioritize you over someone else.”</p><p>“We were the only city that submitted for the land surveys to get that approved,” Watson added. “We were the only one to get $1.2 million, so it’s a big win for us.”</p><p>The Hopkins County Long-Term Recovery group was represented by Mike Duncan at the Town Hall. He stated that there were 1400 cases opened by people affected by the disaster in Hopkins County.</p><p>“We are efficiently now working to address all those cases, and the City has allowed us to use--in what was the old water and sewer department--we’ve moved into that office,” he said. “We have hired a system coordinator, Melinda Grace, and she’s in there about three days a week.”</p><p>Duncan announced that his committee, which meets every two weeks, will host a “Disaster Recovery Expo” on July 26 from 5 to 8 p.m. at Dawson Springs First Baptist Church.</p><p>“It will be modeled after the HUD one held in Madisonville, but there will be more local people here,” he said.</p><p>Leonard Whalen, Superintendent of the Dawson Springs Independent School District, delivered an update on the status of the community’s schools.</p><p>“All systems are going to be a go for schools to start Aug. 10,” he said. “We are fully staffed, our Jr./Sr. High School is in the top 10% of schools in the state of Kentucky, we have a lot to be proud of, and enrollment is open.”</p><p>Smiley concluded the meeting by clarifying that the City is still accepting suggestions on how to build back better than before. Anyone with suggestions can stop by the City Hall Annex during business hours or can consult with any member of the city council.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Hall%20held%20in%20Dawson&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/34fbecc0-e319-58ad-bc7a-024aef7397df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Town%20Hall%20held%20in%20Dawson&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fnews%2Farticle_34fbecc0-e319-58ad-bc7a-024aef7397df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34fbecc0-e319-58ad-bc7a-024aef7397df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.the-messenger.com/dawson_springs_progress/news/article_34fbecc0-e319-58ad-bc7a-024aef7397df.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-34fbecc0-e319-58ad-bc7a-024aef7397df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34fbecc0-e319-58ad-bc7a-024aef7397df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34fbecc0-e319-58ad-bc7a-024aef7397df" class="save-list-34fbecc0-e319-58ad-bc7a-024aef7397df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34fbecc0-e319-58ad-bc7a-024aef7397df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039301" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216882"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684575" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1937501" class="tncms-block card-grid-increase-max-height card-grid-hide-headline"><section id="block-1937501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1937501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/dawson_springs_progress/e-edition">
                
                The Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1937501-83edd4ac-4975-5bab-b7cd-dd6e45cf42c3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-dawson-springs-progress tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83edd4ac-4975-5bab-b7cd-dd6e45cf42c3 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dawson_springs_progress/e-edition/edition_83edd4ac-4975-5bab-b7cd-dd6e45cf42c3.html" class="tnt-asset-link"  aria-label="Dawson Springs Progress">
                
                
                
                <img
                    alt="Dawson Springs Progress"
                    src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/eedition/b/b4/bb4d1c0d-9110-5990-9b41-7372afac52fa/62bd329abc69e.preview-300.jpg?resize=101%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dawson_springs_progress/e-edition/edition_83edd4ac-4975-5bab-b7cd-dd6e45cf42c3.html" class="tnt-asset-link" aria-label="Dawson Springs Progress">
        

        
            Dawson Springs Progress</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1365871" class="tncms-block"><div style="margin-top:20px;margin-bottom:20px;">
<!-- Insticator API Fire Widget --><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "2ed9ec8d-b75a-4d69-a81f-49ad9a1d8c14"})/*]]>*/</script>
</div> <!-- End Insticator API Fire Widget -->
</div></div><div id="tncms-block-1937763" class="tncms-block"><div>
<p style="color: rgba(0,0,0,.5);text-align:left;font-size:18px;">Community calendar</p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>
<p align="center">
<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=kynewera%40gmail.com&amp;color=%23B1440E&amp;src=5nbgc2t3egb2o3iib06lq0f1i4%40group.calendar.google.com&amp;color=%23333333&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%235F6B02&amp;ctz=America%2FChicago" style=" border-width:0 " width="300px" height="600px" frameborder="0" scrolling="no"></iframe></p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>

</div></div><div id="tncms-block-1937496" class="tncms-block"><section id="block-1937496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1937496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1937496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1937496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1937496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1937496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1937496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/dawson_springs_progress/news/article_bd9ebb25-ae1a-5bfe-9f5c-fd67be29e5b8.html">Purdy named  Miss Dawson Springs 2022</a></li><li><a href="/dawson_springs_progress/news/article_ebf0989f-af0c-5b24-87c2-5d4c39d72c60.html">Dawson resident wins the lottery</a></li><li><a href="/dawson_springs_progress/news/article_b154feff-8803-56f8-92cf-246f68a6a176.html">Police Report</a></li><li><a href="/dawson_springs_progress/news/article_a266be3c-2e4b-5e39-ab07-eaaaa4f50548.html">Heat wave almost over</a></li><li><a href="/dawson_springs_progress/news/article_30da62e2-7734-5d01-a40a-3d6c8da26d95.html">Community center preparing for 74th Dawson Springs BBQ</a></li><li><a href="/dawson_springs_progress/news/article_b44c2fbb-8eb9-5b49-99cb-4dcad5893a98.html">Police Report</a></li><li><a href="/dawson_springs_progress/news/article_5e845ae2-aad7-5385-a411-e92fd1ec6c7d.html">Dawson Council approves ordinance amendments</a></li><li><a href="/dawson_springs_progress/news/article_118927d1-3a57-5012-a3a1-6dd0d1c0f2b7.html">City, county looking at future of industry in Dawson Springs</a></li><li><a href="/dawson_springs_progress/news/article_d5a217af-e19b-5965-ae62-af90a03f0002.html">Police Report</a></li><li><a href="/dawson_springs_progress/news/article_6225faa1-9758-5b5d-abaf-74f1e5e980ce.html">Dawson council discusses SAFE funds</a></li></ul></div>
        
        
            <div id="images-1937496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dawson_springs_progress/news/image_e19d7c98-f5ba-5b59-8600-749a4e7613aa.html" class="tnt-asset-link"  aria-label="4H2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4H2"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/e/19/e19d7c98-f5ba-5b59-8600-749a4e7613aa/62bcf6fd8c7f6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1937496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1937496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684576" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684576');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1161612" class="tncms-block"><section id="block-1161612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161612 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong><span>&nbsp;</span></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.the-messenger.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1970126" class="tncms-block"><!-- Tag ID: the-messenger_right_rail_5 -->
        <div align="center" id="the-messenger_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_right_rail_5",
                    slotId: "the-messenger_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1161675" class="tncms-block"><section id="block-1161675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPX"},{"d":"NASDAQ100","s":"NDX"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.the-messenger.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1279232" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-messenger.com",
  secureDomain: "the-messenger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-custom_inhouse_rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom_inhouse_rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1161591" class="tncms-block"><section id="block-1161591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161591 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html" class="tnt-asset-link" aria-label="Should daylight savings time become the standard time year round?">
        

        
            Should daylight savings time become the standard time year round?</a></h4>
            <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-fb9ad9be-53d7-11ea-a127-abe877e2f594 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-your-vote"></span>
                </div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-results" class="tnt-poll-results hide"></div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-container">
                    <form id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8CC82C2-8800-0001-4C681849B91018D6"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I like the time change each fall" value="C8CC82CA-5C90-0001-F54CF9508FE058C0"> No, I like the time change each fall
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-back-vote" class="padding-top hide">
                <button id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1970120" class="tncms-block"><!-- Tag ID: the-messenger_leaderboard_btf -->
        <div align="center" id="the-messenger_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_leaderboard_btf",
                    slotId: "the-messenger_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1161607" class="tncms-block"><section id="block-1161607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/dawson_springs_progress/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/dawson_springs_progress/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/dawson_springs_progress/news/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/dawson_springs_progress/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/dawson_springs_progress/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#"   href="/dawson_springs_progress/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="footer-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/dawson_springs_progress/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/dawson_springs_progress/opinion/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">columnists</span>
                </a><ul id="footer-col-one-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnist_one"  href="/dawson_springs_progress/opinion/columnists/columnist_one/"  tabindex="0" >
                    <span class="nav-label ">columnist_one</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnist_two"  href="/dawson_springs_progress/opinion/columnists/columnist_two/"  tabindex="0" >
                    <span class="nav-label ">columnist_two</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/dawson_springs_progress/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters_to_editior"  href="/dawson_springs_progress/opinion/letters_to_editior/"  tabindex="0" >
                    <span class="nav-label ">letters_to_editior</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/dawson_springs_progress/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/dawson_springs_progress/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/dawson_springs_progress/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1161608" class="tncms-block"><section id="block-1161608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161608 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/dawson_springs_progress/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="https://www.the-messenger.com/dawson_springs_progress/site/locations.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rack Locations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/dawson_springs_progress/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help"  href="/dawson_springs_progress/submit/help/"  tabindex="0" >
                    <span class="nav-label ">Help</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1937477" class="tncms-block padding-bottom"><section id="block-1937477" class="block emphasis-h3   " ><div class="block"><a href="https://www.the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1937481" class="tncms-block"><section id="block-1937481" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1937481 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dawsonspringsprogress.com</strong><br>
    131 South Main Street, P.O. Box 460<br>
    Dawson Springs, KY 42408
    <br>
    
        <strong>Phone:</strong> 270-797-3271<br>
        <strong>Email:</strong> <a href="mailto:news@the-messenger.com">news@the-messenger.com</a><br>
    
</address></section></div><div id="tncms-block-1937482" class="tncms-block padding-bottom"><div class="follow-links-1937482 default">
    
    <section id="block-1937482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1937482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1937483" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1937483"><div class="col-md-7"><small>© Copyright 2021 Dawson Springs Progress, 131 South Main Street, P.O. Box 460 Dawson Springs, KY </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("34fbecc0-e319-58ad-bc7a-024aef7397df")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["dawson_springs_progress/news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1161619'),
            query_input = d.getElementById('site-search-1161619-term'),
            search_dropdown = d.getElementById('site-search-1161619-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1161619 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1938775').click(function(e){
                                        $('#weather-1938775 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1161617'),
            query_input = d.getElementById('site-search-1161617-term'),
            search_dropdown = d.getElementById('site-search-1161617-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1161617 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>