
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.the-messenger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, sports" />
<meta name="news_keywords" content="sports, sports" />
<meta name="description" content="Fresh off a win Monday night against Crittenden County, the Madisonville-North Hopkins Lady Maroons soccer team turned around and played Henderson county in the second round of the Regional tournament" />
<meta name="author" content="TJ Brasher Sports reporter tbrasher@the-messenger.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/ecbc7130-77aa-11eb-988a-7372ddf95d6d.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Lady Maroons come up short against Henderson County 5-6" />
<meta property="og:description" content="Fresh off a win Monday night against Crittenden County, the Madisonville-North Hopkins Lady Maroons soccer team turned around and played Henderson county in the second round of the Regional tournament" />
<meta property="og:site_name" content="The Messenger" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="109710762410969" />
<meta property="article:publisher" content="https://www.facebook.com/thedawsonspringsprogress" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/live/global/resources/styles/site.css?_dc=1542510016"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/dawson_springs_progress\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"TJ Brasher\nSports reporter\ntbrasher@the-messenger.com","start_hour":"00","id":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6","app":"editorial","ga_page":"\/dawson_springs_progress\/sports\/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cdaa0e0d-175f-58eb-b79e-55dda69a93b6';
    __tnt.ads.dfp.targeting.k = ["sports","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/15184186,21798091349/the-messenger.com/dawson_springs_progress/sports';
            
                gptAdSlots['ad-1684578'] = googletag.defineSlot(adUnit, [234,60], 'ad-1684578').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684578'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/dawsonspringsprogress.com//dawson_springs_progress//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/dawson_springs_progress/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684575'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684575'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/dawson_springs_progress/sports';
            
                gptAdSlots['ad-1684576'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684576').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684576'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1161612"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/impressions.js?_dc=1665646519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/traffic.js?_dc=1665639319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/settings.js?_dc=1519927745"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591","asset_id":"fb9ad9be-53d7-11ea-a127-abe877e2f594","title":"Should daylight savings time become the standard time year round?","url":"\/opinion\/polls\/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html","results":"https:\/\/www.the-messenger.com\/opinion\/polls\/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Maroons come up short against Henderson County 5-6 | Sports | the-messenger.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.the-messenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/dc5975e8-ae53-11e5-bc6b-175992024ea0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lady Maroons come up short against Henderson County 5-6 | Sports | the-messenger.com" href="http://www.the-messenger.com/search/?f=rss&amp;t=article&amp;c=dawson_springs_progress/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

    
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
        
            // Channel Var
            freestar.config.channel = 'homepage';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["sports","sports"]);
            });
                     freestar.config.targeting = [{
                    "the-messenger_adhesion":{ "pos": "adhesion" }
                }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/the-messenger-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
    
    
    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-cdaa0e0d-175f-58eb-b79e-55dda69a93b6  section-dawson-springs-progress section-sports type-article infinity-disabled" data-path="/dawson_springs_progress/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-messenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdawson_springs_progress%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=TJ+Brasher%0ASports+reporter%0Atbrasher%40the-messenger.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=cdaa0e0d-175f-58eb-b79e-55dda69a93b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=383&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.the-messenger.com/tncms/admin/editorial-asset/?edit=cdaa0e0d-175f-58eb-b79e-55dda69a93b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1161623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1161623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1161623').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1161623').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1161623"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/crime/"  class="nav-link tnt-section-crime">crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/national/"  class="nav-link tnt-section-national">national</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/news/state/"  class="nav-link tnt-section-state">state</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/election/"  class="nav-link tnt-section-election ">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/cartoons/"  class="nav-link tnt-section-cartoons">cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/columnists/"  class="nav-link tnt-section-columnists">columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/opinion/letters_to_editior/"  class="nav-link tnt-section-letters_to_editior">letters_to_editior</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/sports/national/"  class="nav-link tnt-section-national">national</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/e-edition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));"  class="nav-link tnt-section-text-alerts ">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dawson_springs_progress/submit/"  class="nav-link tnt-section-submit ">Submit</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1161619" class="tncms-block hidden-md hidden-lg"><section id="block-1161619" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161619" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161619" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1161619" class="site-search-form input-group default normal form-control">
        <label for="site-search-1161619-term" class="sr-only">Site search</label>
        <input id="site-search-1161619-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161619-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1161619" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.the-messenger.com/dawson_springs_progress//site/forms/subscription_services/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1937765" class="tncms-block"><div id="user-controls-1937765" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1937765').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1937765').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1937765"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1937764" class="tncms-block"><div class="follow-links-1937764 follow-links pull-right">
    
    <section id="block-1937764" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1937467" class="tncms-block"><section id="block-1937467" class="block emphasis-h3   " ><div class="block"><a href="https://the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe7267c-77a6-11eb-9e53-efcdf8348297.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="182"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1938775" class="tncms-block weather-search-spacing"><div id="weather-1938775" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42431">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1938775" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madisonville, KY
                                
                                <small>(42431)</small>
                            </h4><h5>Today</h5>
                                <p>Generally sunny. High around 70F. Winds W at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 41F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2022 @ 2:32 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42431"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1161617" class="tncms-block"><section id="block-1161617" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161617" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161617" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1161617" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1161617-term" class="sr-only">Site search</label>
        <input id="site-search-1161617-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161617-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1161617" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1684578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684578" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684578');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1938773" class="tncms-block"><section id="block-1938773" class="block emphasis-h3   " ><div class="block"><a href="https://the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/2e3a8c10-7b6a-11eb-88f0-af42c39336d2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="182"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/dawson_springs_progress/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/dawson_springs_progress/news/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/dawson_springs_progress/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/dawson_springs_progress/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/dawson_springs_progress/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/dawson_springs_progress/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/dawson_springs_progress/opinion/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">columnists</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnist_one"  href="/dawson_springs_progress/opinion/columnists/columnist_one/"  tabindex="0" >
                    <span class="nav-label ">columnist_one</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnist_two"  href="/dawson_springs_progress/opinion/columnists/columnist_two/"  tabindex="0" >
                    <span class="nav-label ">columnist_two</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/dawson_springs_progress/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters_to_editior"  href="/dawson_springs_progress/opinion/letters_to_editior/"  tabindex="0" >
                    <span class="nav-label ">letters_to_editior</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dawson_springs_progress/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/sports/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-people"  href="/dawson_springs_progress/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="javascript:void(window.open('http://my.textcaster.com/asa/Default.aspx?ID=a7abed73-2447-4550-9ece-347dd14d8cb7'));"  tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/dawson_springs_progress/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1970116" class="tncms-block"><!-- Tag ID: the-messenger_leaderboard_atf -->
        <div align="center" id="the-messenger_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_leaderboard_atf",
                    slotId: "the-messenger_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="asset article-default"  data-url="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Fresh off a win Monday night against Crittenden County, the Madisonville-North Hopkins Lady Maroons soccer team turned around and played Henderson county in the second round of the Regional tournament but fell short losing 5-6. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/ecbc7130-77aa-11eb-988a-7372ddf95d6d.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="the-messenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.the-messenger.com\/tncms\/search\/mlt\/?origin=cdaa0e0d-175f-58eb-b79e-55dda69a93b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="asset-paging">
                <div id="paging-prev-cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="paging-link prev offset"></div>
                <div id="paging-next-cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Maroons come up short against Henderson County 5-6
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By TJ Brasher
Sports reporter
tbrasher@the-messenger.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-13T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-13T00:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-13T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-10-13T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-10-13T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cdaa0e0d-175f-58eb-b79e-55dda69a93b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html', '[data-copy-inline-top-cdaa0e0d-175f-58eb-b79e-55dda69a93b6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-cdaa0e0d-175f-58eb-b79e-55dda69a93b6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cdaa0e0d-175f-58eb-b79e-55dda69a93b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="save-list-cdaa0e0d-175f-58eb-b79e-55dda69a93b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Fresh off a win Monday night against Crittenden County, the Madisonville-North Hopkins Lady Maroons soccer team turned around and played Henderson county in the second round of the Regional tournament but fell short losing 5-6.</p><p>The Lady Maroons fell behind early in the match but tied the game off a penalty kick from Lillie Carman. Henderson would score again to go up 2-1 minutes later in the game. Madisonville would once again answer and tie the game up again before halftime thanks to Madison Hill making it 2-2 at the break.</p><p>Coming out of the break, the Lady Maroons would take the lead again after Ella Knight scored to make it 3-2. Once again Henderson would tie it up minutes later for a 3-3 score. By the end of the game, the score would be tied 5-5.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After Two attempts in overtime periods, the game would remain tied. Henderson would take the win in the Penalty Kick round 4-2 and take the overall win 6-5.</p><p>With the loss, the Lady Maroons season ends with a 10-9-1 record.</p><p>For the Lady Maroons, Lillie Carman finished with two goals, Madison Hill had two goals and one assist in the game, and Ella Knight would finish with one goal in the game. Goalies Riley Seaton had three saves in the game and Kaytee Parish finished with two saves in the match.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&url=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Lady%20Maroons%20come%20up%20short%20against%20Henderson%20County%205-6&body=https%3A%2F%2Fwww.the-messenger.com%2Fdawson_springs_progress%2Fsports%2Farticle_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cdaa0e0d-175f-58eb-b79e-55dda69a93b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.the-messenger.com/dawson_springs_progress/sports/article_cdaa0e0d-175f-58eb-b79e-55dda69a93b6.html', '[data-copy-inline-cdaa0e0d-175f-58eb-b79e-55dda69a93b6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-cdaa0e0d-175f-58eb-b79e-55dda69a93b6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cdaa0e0d-175f-58eb-b79e-55dda69a93b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" class="save-list-cdaa0e0d-175f-58eb-b79e-55dda69a93b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cdaa0e0d-175f-58eb-b79e-55dda69a93b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039301" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216882"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684575" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1937501" class="tncms-block card-grid-increase-max-height card-grid-hide-headline"><section id="block-1937501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1937501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/dawson_springs_progress/e-edition">
                
                The Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1937501-2590da0e-cdb9-56d2-bd6e-1d96651575bb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-dawson-springs-progress tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2590da0e-cdb9-56d2-bd6e-1d96651575bb media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dawson_springs_progress/e-edition/edition_2590da0e-cdb9-56d2-bd6e-1d96651575bb.html" class="tnt-asset-link"  aria-label="Dawson Springs Progress">
                
                
                
                <img
                    alt="Dawson Springs Progress"
                    src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/eedition/0/fd/0fdbcf67-ab99-5830-8edb-915eae4e232f/6347a0151dd1d.preview-300.jpg?resize=101%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dawson_springs_progress/e-edition/edition_2590da0e-cdb9-56d2-bd6e-1d96651575bb.html" class="tnt-asset-link" aria-label="Dawson Springs Progress">
        

        
            Dawson Springs Progress</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1365871" class="tncms-block"><div style="margin-top:20px;margin-bottom:20px;">
<!-- Insticator API Fire Widget --><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "2ed9ec8d-b75a-4d69-a81f-49ad9a1d8c14"})/*]]>*/</script>
</div> <!-- End Insticator API Fire Widget -->
</div></div><div id="tncms-block-1937763" class="tncms-block"><div>
<p style="color: rgba(0,0,0,.5);text-align:left;font-size:18px;">Community calendar</p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>
<p align="center">
<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=kynewera%40gmail.com&amp;color=%23B1440E&amp;src=5nbgc2t3egb2o3iib06lq0f1i4%40group.calendar.google.com&amp;color=%23333333&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%235F6B02&amp;ctz=America%2FChicago" style=" border-width:0 " width="300px" height="600px" frameborder="0" scrolling="no"></iframe></p>
<p align="center"><a href="https://kentuckynewera.com/site/forms/events/">Submit event</a> - <a href="http://www.kentuckynewera.com/living/calendar/"> More events</a></p>

</div></div><div id="tncms-block-1937496" class="tncms-block"><section id="block-1937496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1937496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1937496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1937496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1937496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1937496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1937496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/dawson_springs_progress/news/article_015b3bd7-315c-5d94-a0c0-ba059e9bae10.html">New ambassador program in Madisonville</a></li><li><a href="/dawson_springs_progress/news/article_de55e247-3faf-5b21-bb9f-090e51ab328d.html">Storm siren policy changes in place</a></li><li><a href="/dawson_springs_progress/news/article_26ee4bfc-8fae-5535-b450-d6e4a84542c4.html">Important voting dates Hopkins County residents need to know</a></li><li><a href="/dawson_springs_progress/news/article_2707f69d-ab23-5db3-a715-1f78a1de35ac.html">Police Report</a></li><li><a href="/dawson_springs_progress/news/article_2ee25973-6dd0-5123-bca3-df9d0e2ef097.html">HC Young Professionals hosting general election forum on Oct. 18</a></li><li><a href="/dawson_springs_progress/news/article_aac59401-2c90-5c55-90f6-22c8ef816ba7.html">Mayoral races on ballot this fall</a></li><li><a href="/dawson_springs_progress/news/article_e1bb3a66-0887-50fd-89eb-e655d0b64aa9.html">Bluegrass on Beshear happening Oct. 8</a></li><li><a href="/dawson_springs_progress/news/article_9d53f453-9aa6-57a0-85e4-e79e9f167ebf.html">Documentary filmmakers complete filming in Dawson</a></li><li><a href="/dawson_springs_progress/news/article_f4a42f2f-046d-5712-981e-6a178585f322.html">Walls family to be featured on new Weather Channel show Saturday night</a></li><li><a href="/dawson_springs_progress/news/article_090b4e92-c2db-53de-b37b-fc773f3b6bef.html">Police Report</a></li></ul></div>
        
        
            <div id="images-1937496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dawson_springs_progress/news/image_af27e0b9-ac03-5792-ad17-7c31bd0511ba.html" class="tnt-asset-link"  aria-label="AMBASSADOR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AMBASSADOR"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/f2/af27e0b9-ac03-5792-ad17-7c31bd0511ba/633e3410c332a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1937496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1937496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684576" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684576');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1161612" class="tncms-block"><section id="block-1161612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161612 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong><span>&nbsp;</span></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.the-messenger.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1970126" class="tncms-block"><!-- Tag ID: the-messenger_right_rail_5 -->
        <div align="center" id="the-messenger_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_right_rail_5",
                    slotId: "the-messenger_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1161675" class="tncms-block"><section id="block-1161675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPX"},{"d":"NASDAQ100","s":"NDX"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.the-messenger.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1279232" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-messenger.com",
  secureDomain: "the-messenger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-custom_inhouse_rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom_inhouse_rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1161591" class="tncms-block"><section id="block-1161591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161591 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html" class="tnt-asset-link" aria-label="Should daylight savings time become the standard time year round?">
        

        
            Should daylight savings time become the standard time year round?</a></h4>
            <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-fb9ad9be-53d7-11ea-a127-abe877e2f594 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-your-vote"></span>
                </div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-results" class="tnt-poll-results hide"></div>
                <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-container">
                    <form id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/poll_fb9ad9be-53d7-11ea-a127-abe877e2f594.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8CC82C2-8800-0001-4C681849B91018D6"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I like the time change each fall" value="C8CC82CA-5C90-0001-F54CF9508FE058C0"> No, I like the time change each fall
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-back-vote" class="padding-top hide">
                <button id="poll-fb9ad9be-53d7-11ea-a127-abe877e2f594-1161591-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1970120" class="tncms-block"><!-- Tag ID: the-messenger_leaderboard_btf -->
        <div align="center" id="the-messenger_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "the-messenger_leaderboard_btf",
                    slotId: "the-messenger_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1161607" class="tncms-block"><section id="block-1161607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/dawson_springs_progress/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/dawson_springs_progress/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/dawson_springs_progress/news/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/dawson_springs_progress/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/dawson_springs_progress/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/dawson_springs_progress/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#"   href="/dawson_springs_progress/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="footer-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/dawson_springs_progress/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/dawson_springs_progress/opinion/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">columnists</span>
                </a><ul id="footer-col-one-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnist_one"  href="/dawson_springs_progress/opinion/columnists/columnist_one/"  tabindex="0" >
                    <span class="nav-label ">columnist_one</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnist_two"  href="/dawson_springs_progress/opinion/columnists/columnist_two/"  tabindex="0" >
                    <span class="nav-label ">columnist_two</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/dawson_springs_progress/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters_to_editior"  href="/dawson_springs_progress/opinion/letters_to_editior/"  tabindex="0" >
                    <span class="nav-label ">letters_to_editior</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/dawson_springs_progress/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/dawson_springs_progress/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.kentuckynewera.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/dawson_springs_progress/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1161608" class="tncms-block"><section id="block-1161608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161608 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/dawson_springs_progress/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/dawson_springs_progress/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.the-messenger.com/dawson_springs_progress/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="https://www.the-messenger.com/dawson_springs_progress/site/locations.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rack Locations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/dawson_springs_progress/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help"  href="/dawson_springs_progress/submit/help/"  tabindex="0" >
                    <span class="nav-label ">Help</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1937477" class="tncms-block padding-bottom"><section id="block-1937477" class="block emphasis-h3   " ><div class="block"><a href="https://www.the-messenger.com/dawson_springs_progress" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/eaaa70c6-77ab-11eb-90c0-771cb48b8a8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1937481" class="tncms-block"><section id="block-1937481" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1937481 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dawsonspringsprogress.com</strong><br>
    131 South Main Street, P.O. Box 460<br>
    Dawson Springs, KY 42408
    <br>
    
        <strong>Phone:</strong> 270-797-3271<br>
        <strong>Email:</strong> <a href="mailto:news@the-messenger.com">news@the-messenger.com</a><br>
    
</address></section></div><div id="tncms-block-1937482" class="tncms-block padding-bottom"><div class="follow-links-1937482 follow-links default">
    
    <section id="block-1937482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1937482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedawsonspringsprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/thedawsonspringsprogress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1937483" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1937483"><div class="col-md-7"><small>© Copyright 2021 Dawson Springs Progress, 131 South Main Street, P.O. Box 460 Dawson Springs, KY </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cdaa0e0d-175f-58eb-b79e-55dda69a93b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["dawson_springs_progress/sports", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1161619'),
            query_input = d.getElementById('site-search-1161619-term'),
            search_dropdown = d.getElementById('site-search-1161619-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1161619 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1938775').click(function(e){
                                        $('#weather-1938775 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1161617'),
            query_input = d.getElementById('site-search-1161617-term'),
            search_dropdown = d.getElementById('site-search-1161617-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1161617 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>