  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.the-messenger.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="By the year 2032, the nation could see a shortage of up to nearly 122,000 physicians as a growing and aging population drives up demand." />
<meta name="author" content="Aaron Mudd  Bowling Green Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/9d5cc87c-32a1-11e6-80ab-4b58aaff17ae.png?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Local, region, state, roundup: UK president 'confident' Bowling Green medical school will help fight the shortage of rural doctors" />
<meta property="og:description" content="By the year 2032, the nation could see a shortage of up to nearly 122,000 physicians as a growing and aging population drives up demand." />
<meta property="og:site_name" content="The Messenger" />
<meta property="og:section" content="Local News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/live/global/resources/styles/site.css?_dc=1542510016"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Aaron Mudd\n\nBowling Green Daily News"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3077,3084,5268,3085,3078", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            
                gptAdSlots['ad-1684578'] = googletag.defineSlot(adUnit, [234,60], 'ad-1684578').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684578'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684573'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684573').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684573'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684575'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684575').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684575'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            
                gptAdSlots['ad-1684576'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684576').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684576'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            
                gptAdSlots['ad-1684577'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684577').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684577'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1161612"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/impressions.js?_dc=1568999181"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/traffic.js?_dc=1568957740"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/ads/settings.js?_dc=1519927745"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591","asset_id":"6cfe3216-d4a5-11e9-ab90-3f808b02cf57","title":"Should Congress repeal the latest tax cut, or cut socialist programs like Social Security and Medicare to pay for the tax reductions?","url":"\/opinion\/polls\/poll_6cfe3216-d4a5-11e9-ab90-3f808b02cf57.html","results":"https:\/\/www.the-messenger.com\/opinion\/polls\/poll_6cfe3216-d4a5-11e9-ab90-3f808b02cf57.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/the-messenger.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1684574'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684574'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Local, region, state, roundup: UK president 'confident' Bowling Green medical school will help fight the shortage of rural doctors | Local News | the-messenger.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.the-messenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/dc5975e8-ae53-11e5-bc6b-175992024ea0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Local, region, state, roundup: UK president 'confident' Bowling Green medical school will help fight the shortage of rural doctors | Local News | the-messenger.com" href="http://www.the-messenger.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>




















<!-- scc Ticket #616715 -->
<!-- Insticator ad Header Tag Code --> 
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b73cacf0-db7f-4e59-acc5-e49a95c6c632.js');/*]]>*/</script> 
<!-- End Header Tag Code --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>


        </head>
        <body class=" blox-asset app-editorial uuid-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-messenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Aaron+Mudd%0A%0ABowling+Green+Daily+News&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34076141-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.the-messenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.the-messenger.com%252Fnews%252Flocal%252Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.the-messenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.the-messenger.com%252Fnews%252Flocal%252Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.the-messenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.the-messenger.com%252Fnews%252Flocal%252Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3077);
                
                bloxServiceIDs.push(3084);
                
                bloxServiceIDs.push(5268);
                
                bloxServiceIDs.push(3085);
                
                bloxServiceIDs.push(3078);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.the-messenger.com/users/admin/contribute/article/?assetid=88dd7b0d-4f3a-5056-b379-c68fa3c71f0b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.the-messenger.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1161623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1161623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1161623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1161623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1161623"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://nl.newsbank.com/sites/mmkm/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/mad_online/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://tvschedule.zap2it.com/tvlistings/ZCGrid.do?aid=tvschedule"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="http://apimagesblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/town_crier/"  class="nav-link tnt-section-town-crier">Town Crier</a>
                                </li><li>
                                    <a href="/pennyrile_plus/"  class="nav-link tnt-section-pennyrile-plus">Pennyrile Plus</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/dawson_springs_panthers/"  class="nav-link tnt-section-dawson-springs-panthers">Dawson Springs Panthers</a>
                                </li><li>
                                    <a href="/sports/hopkins_county_central_storm/"  class="nav-link tnt-section-hopkins-county-central-storm">Hopkins County Central Storm</a>
                                </li><li>
                                    <a href="/sports/madisonville_north_hopkins_maroons/"  class="nav-link tnt-section-madisonville-north-hopkins-maroons">Madisonville North-Hopkins Maroons</a>
                                </li><li>
                                    <a href="/sports/webster_county_trojans/"  class="nav-link tnt-section-webster-county-trojans">Webster County Trojans</a>
                                </li><li>
                                    <a href="http://www.athlonsports.com"  target="_blank" rel="noopener" class="nav-link tnt-section-athlon-sports">Athlon Sports</a>
                                </li><li>
                                    <a href="http://fw.ky.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-hunting-and-fishing">Hunting and Fishing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="http://www.congress.org"  target="_blank" rel="noopener" class="nav-link tnt-section-congress">Congress</a>
                                </li><li>
                                    <a href="http://www.e-thepeople.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-thepeople">e-thepeople</a>
                                </li><li>
                                    <a href="http://www.factcheck.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-factcheck">Factcheck</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.americanprofile.com"  target="_blank" rel="noopener" class="nav-link tnt-section-american-profile">American Profile</a>
                                </li><li>
                                    <a href="http://www.food.com"  target="_blank" rel="noopener" class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="http://www.webmd.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="http://www.relish.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-relish">Relish</a>
                                </li><li>
                                    <a href="http://www.spryliving.com"  target="_blank" rel="noopener" class="nav-link tnt-section-spry">SPRY</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-and-values">Religion and Values</a>
                                </li><li>
                                    <a href="http://www.parade.com"  target="_blank" rel="noopener" class="nav-link tnt-section-parade">Parade</a>
                                </li><li>
                                    <a href="http://the-messenger.recipecentral.com/recipe/"  target="_blank" rel="noopener" class="nav-link tnt-section-recipes">Recipes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/crossword/"  class="nav-link tnt-section-games-crossword">Games: Crossword</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/sudoku/"  class="nav-link tnt-section-games-sudoku">Games: Sudoku</a>
                                </li><li>
                                    <a href="http://www.dailyhoroscopes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="http://www.kylottery.com/apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-kentucky-lottery">Kentucky Lottery</a>
                                </li><li>
                                    <a href="http://www.fandango.com/madisonville_ky_movietimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-movie-times">Movie Times</a>
                                </li><li>
                                    <a href="http://translate.google.com/?hl=en"  target="_blank" rel="noopener" class="nav-link tnt-section-translator">Translator</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary-form">Anniversary Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/birth_announcement"  class="nav-link tnt-section-birth-form">Birth Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement-form">Engagement Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding-form">Wedding Form</a>
                                </li><li>
                                    <a href="http://arcg.is/2aw6pSI"  target="_blank" rel="noopener" class="nav-link tnt-section-hopkins-county-crime-map">Hopkins County Crime Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.instantimagegallery.com/iig/c/260"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="http://www.14news.com/video"  target="_blank" rel="noopener" class="nav-link tnt-section-news-videos">News Videos</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/ap/"  class="nav-link tnt-section-ap-videos">AP Videos</a>
                                </li><li>
                                    <a href="https://the-messenger-dot-com.bloxcms.com/users/admin/contribute/image/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.coupons.com/couponweb/Offers.aspx?pid=13903&amp;nid=10&amp;zid=xh20"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a href="http://www.bizrate.com/index__af_assettype_id--4__af_creative_id--5__af_id--5335__af_placement_id--1__rf--af1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="http://local.the-messenger.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-yellow-pages">Yellow Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://amp.paxtonmedia.com:8441/AMPLinersOnline_Madisonville"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/auction/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="http://www.trulia.com/KY/Madisonville/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                                </li><li>
                                    <a href="http://www.the-messenger.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/sale/other/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-advertising-upload">Advertising Upload</a>
                                </li><li>
                                    <a href="/site/community.html"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/site/sisters.html"  class="nav-link tnt-section-our-sister-newspapers">Our Sister Newspapers</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nl.newsbank.com/sites/mmkm/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1161619" class="tncms-block hidden-md hidden-lg"><section id="block-1161619" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161619" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161619" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1161619-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161619-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1161619-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1161619').submit();
        return false;
    });

    $('#site-search-1161619').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1161619 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1161619 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1161619-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-welcome-to-madisonville-kentucky"   >
                    <span class="nav-label">Welcome to Madisonville, Kentucky</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mad_online/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1161622" class="tncms-block"><div id="user-controls-1161622" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.the-messenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.the-messenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1161622').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.the-messenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.the-messenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.the-messenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1161622').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.the-messenger.com/users/logout/" id="user-logout-form-1161622"><input type="hidden" name="referer_url" value="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1161620" class="tncms-block"><div class="follow-links-1161620 pull-right">
    
    <section id="block-1161620" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/themessengernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MessengerOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/MessengerNewspaper" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/themessengernewspaper/","https://twitter.com/MessengerOnline","https://www.youtube.com/user/MessengerNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1161614" class="tncms-block"><section id="block-1161614" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/e9199588-ae53-11e5-a4fb-93e78c1bdb88.png?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/e9199588-ae53-11e5-a4fb-93e78c1bdb88.png?resize=300%2C130 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/e9199588-ae53-11e5-a4fb-93e78c1bdb88.png?resize=400%2C173 400w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/e9199588-ae53-11e5-a4fb-93e78c1bdb88.png?resize=540%2C234 540w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/e9199588-ae53-11e5-a4fb-93e78c1bdb88.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1250038" class="tncms-block"><p class="header-info" style="text-align:center;">Serving Madisonville and<br>Hopkins County, KY.<br>Since 1917<br>270-824-3300</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1161624" class="tncms-block weather-search-spacing"><div id="weather-1161624" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1161624 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madisonville, KY
                                
                                 <small>(42431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 89F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2019 @ 12:14 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=42431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1161617" class="tncms-block"><section id="block-1161617" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1161617" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1161617" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1161617-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1161617-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1161617-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1161617').submit();
        return false;
    });

    $('#site-search-1161617').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1161617 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1161617 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1161617-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1684578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684578" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684578');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1161615" class="tncms-block"><section id="block-1161615" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe2c09a-ae53-11e5-bb18-7756cb179c55.png?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe2c09a-ae53-11e5-bb18-7756cb179c55.png?resize=300%2C125 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/fbe2c09a-ae53-11e5-bb18-7756cb179c55.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/mmkm/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mad_online/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://tvschedule.zap2it.com/tvlistings/ZCGrid.do?aid=tvschedule"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-images"  href="http://apimagesblog.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">AP Images</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-crier"  href="/town_crier/" >
                    <span class="nav-label">Town Crier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennyrile-plus"  href="/pennyrile_plus/" >
                    <span class="nav-label">Pennyrile Plus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dawson-springs-panthers"  href="/sports/dawson_springs_panthers/" >
                    <span class="nav-label">Dawson Springs Panthers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hopkins-county-central-storm"  href="/sports/hopkins_county_central_storm/" >
                    <span class="nav-label">Hopkins County Central Storm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madisonville-north-hopkins-maroons"  href="/sports/madisonville_north_hopkins_maroons/" >
                    <span class="nav-label">Madisonville North-Hopkins Maroons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-webster-county-trojans"  href="/sports/webster_county_trojans/" >
                    <span class="nav-label">Webster County Trojans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlon-sports"  href="http://www.athlonsports.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Athlon Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting-and-fishing"  href="http://fw.ky.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hunting and Fishing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congress"  href="http://www.congress.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Congress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-thepeople"  href="http://www.e-thepeople.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-thepeople</span>
                </a></li><li>
                <a class="nav-link  tnt-section-factcheck"  href="http://www.factcheck.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Factcheck</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/opinion/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-american-profile"  href="http://www.americanprofile.com"  target="_blank" rel="noopener">
                    <span class="nav-label">American Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="http://www.food.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="http://www.webmd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-relish"  href="http://www.relish.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Relish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spry"  href="http://www.spryliving.com"  target="_blank" rel="noopener">
                    <span class="nav-label">SPRY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion-and-values"  href="/features/religion_and_values/" >
                    <span class="nav-label">Religion and Values</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parade"  href="http://www.parade.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Parade</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="http://the-messenger.recipecentral.com/recipe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-games-crossword"  href="/arts_and_entertainment/crossword/" >
                    <span class="nav-label">Games: Crossword</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games-sudoku"  href="/arts_and_entertainment/sudoku/" >
                    <span class="nav-label">Games: Sudoku</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="http://www.dailyhoroscopes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky-lottery"  href="http://www.kylottery.com/apps/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kentucky Lottery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-times"  href="http://www.fandango.com/madisonville_ky_movietimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Movie Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-translator"  href="http://translate.google.com/?hl=en"  target="_blank" rel="noopener">
                    <span class="nav-label">Translator</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-form"  href="/site/forms/announcements/anniversary" >
                    <span class="nav-label">Anniversary Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-form"  href="/site/forms/announcements/birth/birth_announcement" >
                    <span class="nav-label">Birth Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-form"  href="/site/forms/announcements/engagement" >
                    <span class="nav-label">Engagement Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-form"  href="/site/forms/announcements/wedding" >
                    <span class="nav-label">Wedding Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hopkins-county-crime-map"  href="http://arcg.is/2aw6pSI"  target="_blank" rel="noopener">
                    <span class="nav-label">Hopkins County Crime Map</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://www.instantimagegallery.com/iig/c/260"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-videos"  href="http://www.14news.com/video"  target="_blank" rel="noopener">
                    <span class="nav-label">News Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-videos"  href="/multimedia/videos/ap/" >
                    <span class="nav-label">AP Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photo"  href="https://the-messenger-dot-com.bloxcms.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Photo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupons"  href="http://www.coupons.com/couponweb/Offers.aspx?pid=13903&amp;nid=10&amp;zid=xh20"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ads"  href="/classifieds" >
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="http://www.bizrate.com/index__af_assettype_id--4__af_creative_id--5__af_id--5335__af_placement_id--1__rf--af1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellow-pages"  href="http://local.the-messenger.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Yellow Pages</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline_Madisonville"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions"  href="/classifieds/community/announcements/auction/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-for-sale"  href="http://www.trulia.com/KY/Madisonville/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.the-messenger.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://kypublicnotices.newzgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/other/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle" >
                    <span class="nav-label">Transportation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-upload"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Advertising Upload</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/site/community.html" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-sister-newspapers"  href="/site/sisters.html" >
                    <span class="nav-label">Our Sister Newspapers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/mmkm/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684573" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684573');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="asset article-default"  data-url="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/9d5cc87c-32a1-11e6-80ab-4b58aaff17ae.png?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="the-messenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.the-messenger.com/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html" />
    <style>
                .asset-paging .direction {
                    color: #263475;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="asset-paging">
                <div id="paging-prev-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="paging-link prev offset"></div>
                <div id="paging-next-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local, region, state, roundup: UK president 'confident' Bowling Green medical school will help fight the shortage of rural doctors
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Aaron Mudd

Bowling Green Daily News</span></li>
        
        
            <li>
        <time datetime="2019-09-20T00:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-20T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-20T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-20T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&body=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&body=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="save-list-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>By the year 2032, the nation could see a shortage of up to nearly 122,000 physicians as a growing and aging population drives up demand.</p></div><div class="subscriber-preview"><p>That was one major finding of an Association of American Medical Colleges report in April, which projected a shortfall of 46,900 to 121,900 physicians, including both primary care physicians and specialists.</p></div><div class="subscriber-only"><p>Kentucky is no different and exhibits some of the worst patient-doctor ratios in the country.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For University of Kentucky President Eli Capilouto, part of the solution lies in the university's regional medical school campuses, including its College of Medicine campus in Bowling Green. When aspiring doctors have the opportunity to study closer to home, "you have a much greater likelihood of remaining in that community or relocating to one nearby," Capilouto said.</p></div><div class="subscriber-only"><p>During an interview with the Bowling Green Daily News editorial board Wednesday, Capilouto discussed the progress of the University of Kentucky College of Medicine-Bowling Green campus, among several other topics.</p></div><div class="subscriber-only"><p>Despite the program only being in its second year, Capilouto said he can already see the good it's doing. Observing similar initiatives, Capilouto said, "there's some pretty solid research around the country that that works."</p></div><div class="subscriber-only"><p>"I have a lot of confidence in that program," he said.</p></div><div class="subscriber-only"><p>The four-year medical school, designed as a partnership between UK, Western Kentucky University and The Medical Center at Bowling Green, was conceived as a tool for tackling the state's growing physician shortage.</p></div><div class="subscriber-only"><p>Kentucky patients already face difficult wait times. The Association of American Medical Colleges reported that there were 229 active physicians and 77 active primary care physicians per 100,000 people in 2016, according to a previous Daily News article.</p></div><div class="subscriber-only"><p>Just last month, the UK College of Medicine-Bowling Green campus welcomed 30 students into its first year with a celebratory white coat ceremony.</p></div><div class="subscriber-only"><p>By welcoming its second class, the medical school was effectively doubling its enrollment to 60 students, associate dean Dr. Todd Cheever told the Daily News at the time.</p></div><div class="subscriber-only"><p>UK has seen promise from a similar program in eastern Kentucky that's several years old, Capilouto said. Based in Morehead in partnership with the St. Claire Regional Medical Center there, students spend their first two years in Lexington before working in the rural community, he said.</p></div><div class="subscriber-only"><p>"It is the case that people are more likely to stay in that community," Capilouto said.</p></div><div class="subscriber-only"><p>Even still, the approach can only be one aspect of the solution to the complicated, nationwide problem. For example, according to the AAMC, more federal support is needed for additional residency positions. It's supported legislation for an additional 3,000 new residency positions each year over the next five years.</p></div><div class="subscriber-only"><p>A month after 'Moscow Mitch,' McConnell says he'll support $250M for election security</p></div><div class="subscriber-only"><p>By Joe Sonka</p></div><div class="subscriber-only"><p>Louisville Courier Journal</p></div><div class="subscriber-only"><p>Senate Majority Leader Mitch McConnell indicated Thursday that he would back an appropriations amendment giving states $250 million to boost their election security.</p></div><div class="subscriber-only"><p>McConnell signaling support for such funds comes after a month of receiving heavy criticism for not allowing a vote on a bill providing such funds and a number of other bipartisan election security bills aimed at countering foreign attacks from actors like Russia.</p></div><div class="subscriber-only"><p>Some of those critics dubbed McConnell "Moscow Mitch" for slowing such legislation, much to the chagrin of the Kentucky senator, who called the barbs "modern-day McCarthyism."</p></div><div class="subscriber-only"><p>In his opening remarks on the Senate floor Thursday morning, McConnell said he was proud that a financial services bill "will include a bipartisan amendment providing another $250 million for the administration and security of elections to help states improve their defenses and shore up their voting systems."</p></div><div class="subscriber-only"><p>Though President Donald Trump has publicly expressed skepticism that Russian leaders were behind attacks on the country's election system in 2016 and already have such efforts underway for 2020, McConnell said his administration "has made enormous strides to help states secure their elections without giving Washington new power to push states around."</p></div><div class="subscriber-only"><p>After McConnell's remarks, the office of Senate Minority Leader Chuck Schumer issued a statement expressing optimism that Republican senators have "finally relented and taken a step in the right direction" on election security.</p></div><div class="subscriber-only"><p>However, the statement from Schumer's office added that "new funding is not a substitute for passing the comprehensive bipartisan election security legislation that experts say is desperately needed."</p></div><div class="subscriber-only"><p>Former Henderson teacher charged with sodomy</p></div><div class="subscriber-only"><p>By Beth Smith</p></div><div class="subscriber-only"><p>The Gleaner</p></div><div class="subscriber-only"><p>HENDERSON -- A former Central Academy teacher has been charged with sodomy of a student.</p></div><div class="subscriber-only"><p>Evan Harvey, 27, Owensboro, surrendered himself to the Henderson Police Department on Thursday where he was charged with third-degree sodomy.</p></div><div class="subscriber-only"><p>Henderson police said a student filed the complaint on Sept. 10. The student of Central Learning Academy, 851 Center St., Henderson, said she had sexual contact often with Harvey during the 2018-19 school year.</p></div><div class="subscriber-only"><p>Megan Mortis, public information officer, said Harvey was employed by the Henderson County School District for the 2018-19 school year.</p></div><div class="subscriber-only"><p>"His contract wasn't renewed this year. We weren't notified of this incident until Sept. 10, so there is no correlation between the end of his contract and this case," she said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Information was unavailable on what subjects Harvey taught at Central Academy.</p></div><div class="subscriber-only"><p>He is lodged at the Henderson County Detention Center under a $10,000 full-cash bond.</p></div><div class="subscriber-only"><p>Police: Woman driving from Kentucky stops in Tennessee, finds a stranger in her trunk</p></div><div class="subscriber-only"><p>By Billy Kobin</p></div><div class="subscriber-only"><p>Louisville Courier Journal</p></div><div class="subscriber-only"><p>Police in Kentucky and Tennessee are investigating a mysterious incident in which a woman found another woman in the trunk of her car when stopping for gas.</p></div><div class="subscriber-only"><p>The surprising discovery took place about 6:30 a.m. Tuesday, when the driver of a vehicle coming from Kentucky stopped at a gas station in Millersville, Tennessee, according to Millersville police.</p></div><div class="subscriber-only"><p>Millersville is about 18 miles north of Nashville.</p></div><div class="subscriber-only"><p>The driver opened her trunk and found a woman "who appeared to have been assaulted" inside, Millersville police said in a Facebook post.</p></div><div class="subscriber-only"><p>The woman inside the trunk was a victim of "possible assault and kidnapping out of Kentucky," according to Millersville police.</p></div><div class="subscriber-only"><p>When the driver told the unidentified woman she was calling the police, the woman took off on foot.</p></div><div class="subscriber-only"><p>Just after 9 a.m. Tuesday, police said they found the woman thanks to the help of another citizen.</p></div><div class="subscriber-only"><p>Police in Bowling Green, also have assisted in the investigation. After reviewing video footage, police determined the woman got into the trunk by herself with no coercion they are aware of and without the driver knowing, WNKY reported.</p></div><div class="subscriber-only"><p>"The woman who owned the vehicle noticed that she had some injuries," Bowling Green Police Department spokesman Ronnie Ward told WNKY. "Our detectives later learned that those injuries were obtained from running through some woods, and we are not sure exactly where."</p></div><div class="subscriber-only"><p>The name and age of the woman found the trunk have not been released.</p></div><div class="subscriber-only"><p>No one has been charged in connection with the incident, and the two women are unrelated and do not know each other, according to police.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-messenger.com/tncms/asset/editorial/88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe-Messenger.com%5D%20Local%2C%20region%2C%20state%2C%20roundup%3A%20UK%20president%20%27confident%27%20Bowling%20Green%20medical%20school%20will%20help%20fight%20the%20shortage%20of%20rural%20doctors&body=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88dd7b0d-4f3a-5056-b379-c68fa3c71f0b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" class="save-list-88dd7b0d-4f3a-5056-b379-c68fa3c71f0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/article_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="88dd7b0d-4f3a-5056-b379-c68fa3c71f0b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.the-messenger.com/users/login/?referer_url=https%3A%2F%2Fwww.the-messenger.com%2Fnews%2Flocal%2Farticle_88dd7b0d-4f3a-5056-b379-c68fa3c71f0b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684575" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684575" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684575');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1261025" class="tncms-block"></div><div id="tncms-block-1161551" class="tncms-block"><section id="block-1161551" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Create Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1161551 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e7b0d5ea-92ab-11e9-bce1-bff9ef03c1a9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e7b0d5ea-92ab-11e9-bce1-bff9ef03c1a9.html" class="tnt-asset-link">
        

        
            5th Annual Jesus Fed the 5k</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-21T07:00:00-05:00">
            Sat, Sep 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f4f5cb6e-6a68-11e8-bdea-a7be4d6d27bc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_f4f5cb6e-6a68-11e8-bdea-a7be4d6d27bc.html" class="tnt-asset-link">
        

        
            Breaking Bread</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-21T11:00:00-05:00">
            Sat, Sep 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-76830e54-d8a3-11e9-adb8-3b9a4b2d5dee" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_76830e54-d8a3-11e9-adb8-3b9a4b2d5dee.html" class="tnt-asset-link">
        

        
            Christ the King BBQ Picnic</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-21T16:00:00-05:00">
            Sat, Sep 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1365871" class="tncms-block"><div style="margin-top:20px;margin-bottom:20px;">
<!-- Insticator API Fire Widget --><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "2ed9ec8d-b75a-4d69-a81f-49ad9a1d8c14"})/*]]>*/</script>
</div> <!-- End Insticator API Fire Widget -->
</div></div><div id="tncms-block-1161676" class="tncms-block"><section id="block-1161676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161676 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1161676" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1161676" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1161676" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1161676" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1161676" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_02153cee-128b-50ed-abe4-d7407021aab6.html">Boy's death exposes flaw in state system</a></li><li><a href="/obituaries/article_5bf33ccc-16fe-5b7e-a78e-98496943d685.html">Jefferie Don Bozarth</a></li><li><a href="/news/local/article_96784927-9ed4-5b58-8a72-a1dcd9abe0c4.html">Sanchez facing additional charge, judge says</a></li><li><a href="/news/local/article_e26fd69f-facf-58fd-95e2-1def0cb2c856.html">Hepatitis A death confirmed in Hopkins County</a></li><li><a href="/news/local/article_fdf361ad-53ec-55d1-b4fd-0e77f7c7a868.html">Bus driver voices concerns to school board</a></li><li><a href="/news/local/article_3e7acbd1-ebe3-5d63-b4c1-40e727974636.html">Farm to Fork shines light on ag's local impact</a></li><li><a href="/news/local/article_ac29dab4-ad35-5b93-87fa-28f1610f3f6e.html">Hayes charged with wanton endangerment</a></li><li><a href="/news/local/article_6f02f941-65d8-51c3-b227-fd94da8a4fff.html">Firefighter's daughter awaits life-or-death transplant</a></li><li><a href="/news/local/article_e613777e-c560-50ae-8df8-9b6a7ccc7073.html">Chief: Fires blocks apart 'deliberately set'</a></li><li><a href="/obituaries/article_0f35430a-3574-57b2-8113-cb6f48eb7227.html">William H. Eaves</a></li></ul></div>
        
        
            <div id="images-1161676" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_7efd4bd5-fd37-579d-8733-873b9479bbc9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Idle mines portend dark days for top US coal region"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/7/ef/7efd4bd5-fd37-579d-8733-873b9479bbc9/5d7d12a8c4eef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/image_a88b454b-6cd6-51e5-ba8f-59ff85286ce6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rocker Ric Ocasek, frontman of The Cars, dead at 75"
                        class="img-responsive lazyload ap-photo full"
                        width="1302"
                        height="1302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/a/88/a88b454b-6cd6-51e5-ba8f-59ff85286ce6/5d7ee979ef92d.image.jpg?crop=1302%2C1302%2C145%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/image_ba9870ed-4980-5a87-834e-e4be46e7888b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="About 75 people gather at Area 51 gate, 2 people detained"
                        class="img-responsive lazyload ap-photo full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/editorial/b/a9/ba9870ed-4980-5a87-834e-e4be46e7888b/5d84452a47f58.image.jpg?crop=1171%2C1171%2C299%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1161676" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1161676" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684576" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684576');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1165701" class="tncms-block card-grid-increase-max-height card-grid-hide-headline"><section id="block-1165701" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1165701 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/mad_online/">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1165701-c67bdf50-1766-5056-b975-117e4f21b3f9" class="clearfix card summary has-image image-top inherit  tnt-section-mad-online">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c67bdf50-1766-5056-b975-117e4f21b3f9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/mad_online/edition_c67bdf50-1766-5056-b975-117e4f21b3f9.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Messenger"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="636"
                    data-src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/assets/v3/eedition/1/b4/1b4c003a-dbc7-5d49-8749-d63be6be7a2c/5d84431ae42c0.preview-300.jpg?resize=300%2C636" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mad_online/edition_c67bdf50-1766-5056-b975-117e4f21b3f9.html" class="tnt-asset-link">
        

        
            The Messenger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1684577" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684577" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684577');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1161612" class="tncms-block"><section id="block-1161612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161612 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong><span>&nbsp;</span></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.the-messenger.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1161675" class="tncms-block"><section id="block-1161675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPX"},{"d":"NASDAQ100","s":"NDX"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.the-messenger.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1279232" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-messenger.com",
  secureDomain: "www.the-messenger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-custom_inhouse_rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom_inhouse_rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/the-messenger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1161591" class="tncms-block"><section id="block-1161591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1161591 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/poll_6cfe3216-d4a5-11e9-ab90-3f808b02cf57.html" class="tnt-asset-link">
        

        
            Should Congress repeal the latest tax cut, or cut socialist programs like Social Security and Medicare to pay for the tax reductions?</a></h4>
            <div id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-your-vote"></span>
                </div>
                <div id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-results" class="tnt-poll-results hide"></div>
                <div id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-container">
                    <form id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/poll_6cfe3216-d4a5-11e9-ab90-3f808b02cf57.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Repeal the tax cut" value="C8986877-8B30-0001-FCC064201AFE1305"> Repeal the tax cut
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cut Social Security and Medicare programs to pay for the tax reductions" value="C8986879-C060-0001-A3E3FBF01440C890"> Cut Social Security and Medicare programs to pay for the tax reductions
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-back-vote" class="padding-top hide">
                <button id="poll-6cfe3216-d4a5-11e9-ab90-3f808b02cf57-1161591-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1165685" class="tncms-block"><section id="block-1165685" class="block emphasis-h3   " ><div id="html-asset-1165685">
            <div class="html-content"><div id="circularhub_module_3228"></div><script src="//api.circularhub.com/3228/6811d5a9049b322f/flyertown_module.js"></script></div>
        </div></section></div><div id="tncms-block-1684574" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684574');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1161607" class="tncms-block"><section id="block-1161607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161607 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1161608" class="tncms-block"><section id="block-1161608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161608 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.the-messenger.com/search/opensearch/generic.xml')" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1161616" class="tncms-block padding-bottom"><section id="block-1161616" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/152f5b58-ae54-11e5-8356-3f409845dca8.png?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/152f5b58-ae54-11e5-8356-3f409845dca8.png?resize=300%2C125 300w, https://bloximages.chicago2.vip.townnews.com/the-messenger.com/content/tncms/custom/image/152f5b58-ae54-11e5-8356-3f409845dca8.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1161610" class="tncms-block"><section id="block-1161610" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161610 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>the-messenger.com</strong><br>
    221 S. Main St.<br>
    Madisonville, KY 42431
    <br>
    
        <strong>Phone:</strong> 270-824-3300<br>
        <strong>Email:</strong> <a href="mailto:news@the-messenger.com">news@the-messenger.com</a><br>
    
</address></section></div><div id="tncms-block-1161621" class="tncms-block padding-bottom"><div class="follow-links-1161621 default">
    
    <section id="block-1161621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1161621 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/themessengernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MessengerOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-messenger.com",
  "sameAs" : ["https://www.facebook.com/themessengernewspaper/","https://twitter.com/MessengerOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1161611" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1161611"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The-Messenger.com</a>, 221 S. Main St. Madisonville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1161623 = $('#user-controls-1161623 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1161623.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1161623.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1161622 = $('#user-controls-1161622 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1161622.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1161622.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/the-messenger.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>